turbulatoren eigenbau

There are 207 replies in this Thread which was already clicked 94,112 times. The last Post () by hammax.

  • hallo
    habe mal ein frage
    wie sehen eure warmetauscher turbulatoren aus
    und was ist das beste und wie macht ihr das mit denn mutter und gewinde stangen
    habe schon mal welche aus stahk gedreht bun aber ihmer noch bei 200-220 abgas
    habe einen vigas mit 25 kw flammtronik 10 loch dusen stein
    gruß markus

  • Hallo Markus,
    versuche in die Blechstreifen möglichst viele Löcher ( ich habe 6 mm genommen) reinzubohren. Du wirst vom Ergebnis begeistert sein.
    Ziel sollte es sein, ohne Querschnittsverengung die effektive Tauschfläche zu erhalten. Der Strömungswiderstand steigt dabei nur ganz leicht an, aber durch das ständige umlenken des Luftstromes holst Du das meiste aus dem Temperaturunterschied raus.


    Gruß
    Olaf

  • Hallo Olaf
    Kannst du mal ein Bild von so einem Stück ins Forum setzten ?
    Horst!

  • Hallo Horst,
    war damals so in "action" das ich dass Fotografieren total vergessen habe.
    Nimm den Blechwirbulator, und bohre mit einer Ständerbohrmaschine etwa alle 1,5 cm ein Loch. es passen immer 3 Löcher nebeneinander.
    Um das aufwendige Bohren zu vereinfachen habe ich in den Spannschraubstock( Maschinenschraubstock) eine Schraube M10 mit dem Kopf nach oben, hochkant eingespannt. Dann hast Du eine gute Auflagefläche, da die Turbolatoren ja gedreht sind.



    Kann ja mal sehen, ob ich bei Gelegenheit mal nachträglich ein paar Fotos schieße.


    Gruß
    Olaf

  • Ok, habs eingesehen dass es mit Fotos viel besser zu erklären isz und hab auch mal schnell die Bohrerei "nachgestellt":
    Dabei habe ich auch gleich noch die Anzahl der Bohrungen gezählt. Es waren "nur" 75. Dabei ist wichtig, dass die Anzahl der Löcher in den wirbulatoren in etwa gleich ist, sonst entstehen ungleichmäßige Strömungaverhältnisse, die wir vermeiden wollen.


    Gruß
    Olaf [Blocked Image: http://www.holzvergaser-forum.de/media/kunena/attachments/legacy/images/PA243137.JPG]

  • Muss das zweite Bild hier dranhängen, bin zu dämlich zwei in einen Beitrag zu hängen...


    Drauf gekommen bin ich schon vor einiger Zeit, als Helmut in einem Beitrag geschrieben hat, dass es darauf ankommt, den Luftstrom möglichst gut zu verwirbeln und nicht nur "nach oben" zu führen.
    Allerdings fand ich Helmuts "Drosselscheiben" da auch immer ungeeignet, da sie den Luftstrom an den Scheiben "einengen", womit sich die Luftgeschwindigkeit an den Scheiben erhöht und nicht die ganze Wärmetauschfläche optimal ausgenutzt wird.
    Die Verweilzeit der Verbrennungsluft ist meiner Meinung nach zu kurz.
    Ausserdem wird eine höhere Gebläseleistung benötigt.


    So hab ich gebohrt: [Blocked Image: http://www.holzvergaser-forum.de/media/kunena/attachments/legacy/images/PA243140.JPG]

  • Hallo Köriser!
    Ich muss sagen, alle Achtung, eine sehr gute Idee. Hab im Moment Stangen mit Scheiben drin, hatte vorher auch gedrehtes
    Blech aber ohne Löcher und war nicht zufrieden damit. Ist zwar ne Menge Arbeit die Bohrerei, aber ich werds probieren.


    Grüße, Christoph

  • Hallo Christoph,
    klingt schlimmer als es ist.
    Mit der richtigen Bohrmaschine und einem guten scharfen Bohrer habe ich für die 450 Löcher ein bissel mehr als eine Stunde gebraucht... ;)
    Nix mit anzeichnen und körnen, einfach losmachen.


    Grüße
    Olaf

  • Hallo Olaf,


    wenns die Bohrungen wirklich bringen, dann evtl. gleich ein Lochblech nehmen und verdrehen, ist einfacher.
    Warten wir mal ab, was die Kollegen für Erfahrungen machen.


    mfg
    friedrich

  • ...ich habe heute alle 6 WT-Rohre mit meinen Stanzstreifen bestückt.
    Abgastemperatur:
    edit:
    PT1000-Fühler kurz: 150 - 175°.
    TE THEL Kernstrom: 190 - 210°


    Der Lüfter schafft's also noch.
    Über Wirkungsgradverbesserungen kann ich mangels geeigneter Logverfahren noch nichts berichten.

    HVS25LC / 3100l Puffer / 300l WW / 10m²SolarFK
    UVR1611 / Fubo ca. 180m² / Wahei 16m²
    Eigenbau Keramikventuridüse mit SekLuft-Spalt
    als Kesselsteuerung anstatt AK3000:
    UVR1611E NM/DE + CMI + MTX-Lambdamodul + LSU4.2

    Edited once, last by hammax ().

  • Hallo,


    ich hab es mir einfach gemacht und die orginal Blechstreifen mit einer Blechschere im Winkel von ca 45° von unten ca.1 cm tief eingeschnitten, das dann alle 10 cm. Diese dann entstehende Dreiecke habe ich wieder um ca. 45° in den eigentlichen Abgasweg gebogen, das dann aber auch abwechselnd mal nach links mal nach rechts. Damit es schön verwirbelt. Seitdem dauert es im Anheizprogramm länger bis er die erforderliche Abgastemp. erreicht. Also hat es etwas bewirkt.


    Gruß Jörn

    Vigas HVS-E 40
    Flammtronik
    3600L PS
    Friwa Oventrop
    Große Brennkammer/Feuerleichtsteine(noch die erste)
    10 Loch Düsenstein ala HW55(noch die erste)

  • Hallo,


    ich hab heute meinen Kessel gereinigt(wie jedenSonntag) und wollte mir eigentlich die Wirbulatoren aus Gewindestangen bauen. Hab mir dann gedacht ich mach auch einfach auch mal Löcher in meine eingeschnittenen Wirbulatoren, mal sehen was passiert. Für die Löcher hab ich eine Stanzzange genommen mit 5,5,mm Stanze und Frohen Mutes einfach zwischen meinen schrägen Einschnitten Löcher gemacht, in keinem gleichmäßigen Abstand, mal 2 mal 2,5 cm Abstand. Mit dem Gedanken es soll ja wild werden, für die Strömung. Mit der Zange komme ich nicht in die Mitte, sondern nur ca. 6 mm vom Rand weg, ergo sind keine Löcher in der Mitte des Blechs. Am Außenrand sind jetzt also meine gebogenen Dreiecke und dazwischen viel kleine Löcher.


    So dann hab ich angeheizt, die eingestellte AGT von 156° wurde nicht erreicht das Max lag bei 152° aber nur kurz eher 144° waren möglich. Ich war die ganze Zeit im Heizraum da ich ihn gestrichen habe, Heizraum und ich sind nun weiß :) Hab dann die AGt mal auf 144° heruntergenommen damit die FT aus dem Anheizmodus rauskommt. Mal sehen wie die nächsten Abrände werden wenn der Kessel langsam verschmutzt. Aber absolut positv so kleine Löcher.. :)


    Gruß Jörn


    Hier mal ein Bild:


    [Blocked Image: http://www.holzvergaser-forum.de/media/kunena/attachments/legacy/images/035kl.jpg]

  • Interresant was so alles funktioniert ! .....


    Jörn,


    hast du die volle Gebläseleistung gehabt bei den 144° .... ohne Drossel am Gebläse oder vielleicht elektrisch?


    hast du dabei die Bremsen an der Brennkammer drinn gehabt?


    Fragen , Fragen ......


    Gruß Erwin

    Vigas 14,9 Bj 2006; LC von HB; Lufttrennung; Wirbulatoren; gr. BK; 2200l Puffer; FRIWA; Solar 44m² FK 39° Richtung Ost; UVR1611; ca. 300m² beheizt; WDVS seit 2006;
    Es wird täglich schwerer der Dümmste zu sein, die Konkurrenz wird immer größer!

  • Hallo Helmut und Erwin,


    werd das Primär Abdeckblech ein wenig weiter auf machen, jetzt 15 mm geöffnet.


    Die Leistung lag bei 100% über FT geregelt. Ja Abgasbremsen sind drin, mit 3 Umlenkungen, unten oben unten mit 12/10/12 cm Durchgang bei 5 cm Breite. Schamott nur vor der Brennkammer auf dem Boden, vor der Brennkammer 4 cm Schamotteplatte aufrecht stehend.


    Gruß Jörn

    Vigas HVS-E 40
    Flammtronik
    3600L PS
    Friwa Oventrop
    Große Brennkammer/Feuerleichtsteine(noch die erste)
    10 Loch Düsenstein ala HW55(noch die erste)

  • Quote

    werd das Primär Abdeckblech ein wenig weiter auf machen, jetzt 15 mm geöffnet.


    wie darf ich das verstehen ?
    der 40ér hat doch gar kein Drosselblech mehr ....


    Gruß Erwin

    Vigas 14,9 Bj 2006; LC von HB; Lufttrennung; Wirbulatoren; gr. BK; 2200l Puffer; FRIWA; Solar 44m² FK 39° Richtung Ost; UVR1611; ca. 300m² beheizt; WDVS seit 2006;
    Es wird täglich schwerer der Dümmste zu sein, die Konkurrenz wird immer größer!

  • Hallo Erwin,


    original nicht, aber mit den 2 Kotlylüftern schon. [Blocked Image: http://www.holzvergaser-forum.de/media/kunena/attachments/legacy/images/044kl-20101114.jpg]


    Hier mit Blech:
    [Blocked Image: http://www.holzvergaser-forum.de/media/kunena/attachments/legacy/images/053kl-20101114.jpg]


    Gruß Jörn

  • Nabend,


    heute war wieder heizen angesagt, Blechabdeckung von den Lüftern abgebaut, Lüfterblech vom Primärgebläse auf Helmuts anraten ca.1-2mm weiter aufgemacht. Dann angeheizt, wie auch beim letzten heizen kommt er nicht so richtig in Gange, also die Abgastemperatur steigt gaaaaanz langsam der O² Gehalt geht ebenso langsam runter. Schnell mal raus und ein Blick zum Schornstein, nichts zu sehen. Wird schon laufen denk ich so. Und lass den Kessel mal machen, nach 30-40min mal gucken, und? Temperatur knapp unter 150° er muss aber mal 156 gehabt haben da er im Heizbetrieb ist. Dazu stinkt es aber im Heizraum wie verrückt nach Holzgas, toll...wo liegt das Problem??? :blink: ...Türen abgerochen, riecht leicht, also nochmal nachziehen. Stinkt weiter, die Abgastemperatur steigt auch nicht(warum auch) :blink: Achja, O² war auch nicht so wirklich stabil. Ich denk dann mach mal noch ein wenig die Primärluft auf aber erstmal messen wie weit sie jetzt auf ist und? Nur 12mm... :woohoo: da ist mir wohl beim Blechdeckel drauf machen am letzten Freitag(Schorni kam zur Abnahme) die Primärabdeckung verutscht...warum auch immer. Nun ist die Klappe 17mm offen und läuft stabil und der Geruch wird deutlich weniger....also kommt nichts mehr raus.


    Wieviel die Löcher in meinen Turbolatoren jetzt gebracht haben kann ich nun gar nicht mehr sagen...beim nächsten Abrand wird gelogt und verglichen. So was blödes....


    Gruß Jörn

    Vigas HVS-E 40
    Flammtronik
    3600L PS
    Friwa Oventrop
    Große Brennkammer/Feuerleichtsteine(noch die erste)
    10 Loch Düsenstein ala HW55(noch die erste)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!